archive: October 2008

30
OCT
2008

A few days ago I released 1.4.0.3 which fixes a few problems with the updated way the javascript code reads host names. Sub-domains now work and that has been taken into effect. You no longer need a ‘woopra_site_id’ and that has been removed from this version. I just did a triple check because people were reporting that error. There is a 1.4.1, but it has not been coded yet. If yours says 1.4.1 right now, download 1.4.0.3 from here. We are replacing the flash file for better capabilities. It will be another week or so before 1.4.1 is released. It will be after the WordPress 2.7 release.

For those looking for an update in the vBulletin version, I am working on it. I just haven’t had time to do that yet as I am working on WordPress 2.7 release at the moment.

Comments 0

Commenting is closed

No Comments Yet