archive: July 2009


I got the news last night as I was heading to bed that the 2.0.x (and below) branch is no longer supported. “No Longer Supported” means that the development team will not work on it if there is a security hole found. The minimum that you must have is version 2.1 (Code Name: Ella) in order to get support. It is still highly recommended that any user upgrade to the latest version of 2.8.2. This allows you to stay on a more maintained branch.

Comments 0

Commenting is closed

No Comments Yet